Can I use MobileFamilyTree 8 on older iOS devices?

MobileFamilyTree 8 requires an iOS device with Version 8 or later because it is dependent on certain system functions which are not available in earlier iOS versions.