Kann MobileFamilyTree 9 auch auf älteren iOS-Geräten ausgeführt werden?

MobileFamilyTree 9 setzt zwingend iOS 11 oder neuer voraus, da ältere iOS-Versionen bestimmte Systemfunktionen nicht zur Verfügung stellen, die von MobileFamilyTree 9 benötigt werden. Die neusten iOS-Versionen sind stets kostenfreie Updates von Apple und können über iTunes heruntergeladen werden.