I exported a GEDCOM file from MacFamilyTree. When I try to import it in Family Tree Maker, it says that it will only import GEDCOM 5.5 or higher. What does that mean?

GEDCOM is a universal exchange standard for genealogy data. Since 1999, GEDCOM version 5.5.1 is the most recent and widely used format. For some reason, Family Tree Maker doesn't accept GEDCOM files with a GEDCOM 5.5.1 version information. We can't change our own version number, because that would make our data incompatible with several other applications.

You can manually modify the GEDCOM file, though:

  • Export a GEDCOM file
  • Open that file in TextEdit
  • Look for the line "2 VERS 5.5.1" (right at the top)
  • Change the number to 5.5
  • Save the file

More information is available in the User Guide. You can find it in MacFamilyTree's Help Menu or for download here.